Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Engineer's ToolSet (ETS) > There was no response from the Toolset Service Engine located at :17777

There was no response from the Toolset Service Engine located at :17777

Created by Malik Haider, last modified by Aileen de Lara on Mar 24, 2017

Views: 1,058 Votes: 3 Revisions: 10

Overview

The following error occurs after installing Toolset 10.x:

 

Unexpected Website error

There was no response from the Toolset Service Engine located at "W-MUM-SOLARWIND:1777"

Environment

ETS version 10.x 

Cause 

The error is caused when the Configuration Wizard did not complete or the Configuration Wizard stopped manually.

Resolution

  1. Repair SolarWinds Engineer's Toolset. Go to Control Panel > Programs & Feature > Select Solarwinds Engineers Toolset > Repair . 
  2. Complete the Configuration Wizard.
Last modified
19:11, 23 Mar 2017

Tags

Classifications

Public