Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Engineer's ToolSet (ETS) > SolarWinds SSH Tool Pre-requisite Warning: Non secure environment

SolarWinds SSH Tool Pre-requisite Warning: Non secure environment

Table of contents

Issue:

The following warning appears when a user logs into SolarWinds SSH tool using Hypertext Transfer Protocol (HTTP):

Non secure environment
This setup is not secured. The tool is unable to execute any action. 

ets432.jpg

Cause:

The tool is designed to be accessed using secure HTTP.

Resolution:

The Toolset machine should be configured to HTTPS in Internet Information Services (IIS). User must launch the page via Secure HTTP or https:// when logging into SolarWinds SSH tool to avoid running into warnings or errors.

To configure HTTPS in IIS:

Note:

SolarWinds-Orion SSL Certificate is available as part of the Toolset installation.

  1. Go to Internet Information Services (IIS).
  2. Navigate to SolarWinds NetPerfMon.
  3. Right-click Websites, and then click Properties or Edit Bindings, depending on the operating system.
  4. Add HTTPS (443).
  5. From the SSL Certificate option, select SolarWinds-Orion from the dropdown list, and then click OK.
  6. Restart Orion services.
  7. Launch the browser using HTTPS://.

     
Last modified
15:20, 13 Nov 2015

Tags

Classifications

Public