Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Engineer's ToolSet (ETS) > Ping Sweep and SNMP Sweep do not poll all IP addresses imported from file

Ping Sweep and SNMP Sweep do not poll all IP addresses imported from file

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 13 Votes: 0 Revisions: 4

Overview

This article describes the issue when using the From file option within the Ping Sweep tool in order to import a list of IP Addresses within a file, some IP addresses do not appear.

Environment

  • Toolset  version 10.9 or later
  • All versions of Windows

Cause 

This is due to a duplicate IP address being listed within the imported file.  

 

Resolution

Remove all duplicate entries from the file and import the file again.

 

 

Last modified
19:22, 22 Jun 2016

Tags

Classifications

Public