Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Engineer's ToolSet (ETS) > Ping Sweep and SNMP Sweep do not poll all IP addresses imported from file

Ping Sweep and SNMP Sweep do not poll all IP addresses imported from file

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 628 Votes: 0 Revisions: 4

Overview

This article describes the issue when using the From file option within the Ping Sweep tool in order to import a list of IP Addresses within a file, some IP addresses do not appear.

Environment

  • Toolset  version 10.9 or later
  • All versions of Windows

Cause 

This is due to a duplicate IP address being listed within the imported file.  

 

Resolution

Remove all duplicate entries from the file and import the file again.

 

 

Last modified
19:22, 22 Jun 2016

Tags

Classifications

Public