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Home > Success Center > Engineer's ToolSet (ETS) > Licensing error when ETS is launched or installed

Licensing error when ETS is launched or installed

Created by Milton Harris, last modified by Rodim Suarez on Jun 20, 2017

Views: 147 Votes: 1 Revisions: 9

Updated June 20, 2017

Overview

There are licensing errors displayed when you launch or install Engineer's ToolSet.

Environment

All ETS versions with Generation 1 to Generation 3 licensing

Cause 

The following are the possible causes of this issue:

  • The UAC slider is turned on.
  • The account has mixed AD credentials with local administrator privileges and access is limited to the other AD groups.

Resolution

  1. Run the License Manager installer from the SolarWinds folder.
  2. If an error occurs, contact SolarWinds Support to ask for the License Reset file (solarwinds.s3.amazonaws.com/SolarWinds/Support/LicenseReset.zip).

Note: Running the License Reset zip file will set the license back to Evaluation. You should be able to reset the license from the Customer Portal.

 

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