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Home > Success Center > Engineer's ToolSet (ETS) > Error while importing a .csv file to Network Performance Monitor

Error while importing a .csv file to Network Performance Monitor

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 637 Votes: 0 Revisions: 10

 

Issue:
The error message "Cannot load nodes from [filename].csv" appears while trying to import a .csv file to Network Performance Monitor.

Cause:

This issue occurs if the .csv file is not formatted according to the file formatting limitations.

Resolution:

The first line of the file, which is not a comment, must be the header, and it must contain either of the following:

"IP Address",Community
"IP Address"

Notes:

 

  • The information in the header is case-sensitive, and the quotation marks must be used as well.
  • Comments must be started with the pound sign (#).

No headers

Last modified
19:21, 22 Jun 2016

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