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Home > Success Center > Engineer's ToolSet (ETS) > Engineer’s Toolset Tab does not reflect the tools

Engineer’s Toolset Tab does not reflect the tools

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Issue:

The Engineer’s Toolset tab does not reflect the tools.

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Cause:

The issue is caused when you use an Engineer’s Toolset license that is assigned to a different Orion user account.

Resolution:

This issue may be resolved using either of the following:

Log in as the Orion user of the Engineer’s Toolset license. To do this:

1. Go to Settings  > Toolset Settings > Toolset User Licenses
2. Select the User with the Toolset License, and click Disable.  
3. Select the user you wish to assign the Toolset License to, and click Enable.  

OR

Move the Engineer’s Toolset license to your Orion account. To do this:

Go to Settings > Toolset Settings > Toolset User Licenses.


 

Last modified
15:19, 13 Nov 2015

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