Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Engineer's ToolSet (ETS) > Engineer's Toolset Administrator Guide > Deprecated Tools > Deprecated Port scanner > Export, print, and copy scan results

Export, print, and copy scan results

Table of contents
Created by Aileen de Lara, last modified by Aileen de Lara on Jan 13, 2017

Views: 64 Votes: 0 Revisions: 4

After you perform a port scan, you can transfer the scan results to other tools through exporting and copy and paste capabilities. You can also print the discovered information.

Export scan results

  1. Click File > Export, and then select the enter of export.
  2. Select the information to export.
  3. Name the path for the exported information.

To copy scan results, click Edit > Copy, and then specify whether to copy the entire result set or a selected value to the clipboard.

To print scan results, click File > Print, and then select the information to print.

 
Last modified
23:34, 12 Jan 2017

Tags

Classifications

Public