Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Engineer's ToolSet (ETS) > Engineer's Toolset Administrator Guide > List of tools included in Engineer's Toolset > Network Monitor > Response Time Charts

Response Time Charts

Created by Aileen de Lara_ret, last modified by Aileen de Lara_ret on Jan 12, 2017

Views: 21 Votes: 0 Revisions: 2

The Response Time Charts tool is an integral part of SolarWinds Network Monitor. To display response time charts, you must first add a device in Network Monitor. You may not see any information in Response Time Charts for 15-20 minutes after you add the device to Network Monitor. Response Time Charts displays historical response time and packet loss charts. Real time charts of response times can be configured in the Enhanced Ping tool. See Enhanced PING.

Launch Response Time Charts

Response time charts provide you a historical overview of response time for the selected node.

  1. Click the node you want to chart.
  2. Click Nodes > Response Time Chart.
  3. To change the time period, click Period,and then select the period you want to display:
    • Today
    • This week
    • This month
    • Last 30 days
    • Last 3 months
    • Last 12 months
    • This year
    • Custom period

    The custom period option enables you to specify the bounds of the time period and the sample rate to display.

  • To view a table of the response times, click Chart > Response Time Table.
  • To increase or decrease the sample rate of the data, click Chart > More Detail or Chart > Less Detail.
    When you select less detail, individual response times are averaged together.
  • To customize the chart, click Edit > Customize Chart, and then tab through the available customization options.
  • To copy the chart, click Edit > Copy Bitmap or Edit > Copy Metafile.
  • To print the chart, click File > Print.
  • To Export the chart, click File > Export, and then select the target export enter.
  • To load a new chart of another node, click File > Build New Chart, and then select the node and click OK.
  • If no chart is displayed, there is inadequate response time information in the database for the selected node. If you recently added the node, you must wait 15-20 minutes for Network Monitor to accumulate data and add it to the database.
  • Network Monitor only adds response time details to the database when it is running. If you exit Network Monitor, response times cannot be added to the database. Your response time chart will have a section or sections missing.
 
Last modified
22:41, 11 Jan 2017

Tags

Classifications

Public