Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > Engineer's ToolSet (ETS) > Engineer's Toolset Administrator Guide > Introduction to Engineer's Toolset > System requirements for Engineer's Toolset on the Web

System requirements for Engineer's Toolset on the Web

Table of contents
No headers
Created by Aileen de Lara_ret, last modified by Aileen de Lara_ret on Jan 10, 2017

Views: 251 Votes: 1 Revisions: 3

The following lists the minimum requirements for Engineer's Toolset on the Web:

Software and Hardware

Requirements

Operating System

  • Windows Server 2008 R2 SP1
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows 7 x64
  • Windows 8
  • Windows 8.1
  • Windows 10
CPU Dual-core processor
RAM 4 GB
HDD 4 GB

SQL Server

  • Support for SQL 2008 and 2008 R2 is deprecated as of this release. Future releases will no longer support SQL 2008 or 2008 R2. SolarWinds recommends that you upgrade directly to SQL 2016 at your earliest convenience.
  • Support for Windows Server 2008 R2 is deprecated as of this release. Future releases will no longer support Windows Server 2008 R2. SolarWinds recommends that you upgrade to Windows Server 2012, 2012 R2, or 2016 at your earliest convenience.
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2008 R2 SP1
  • SQL Server 2008 R2 SP2
  • SQL Server 2008 R2 SP3
  • SQL Server 2008 SP1
  • SQL Server 2008 SP2
  • SQL Server 2008 SP3
  • SQL Server 2008 SP4
  • SQL Server 2012
  • SQL Server 2012 SP1
  • SQL Server 2012 SP2
  • SQL Server 2014
  • SQL Server 2014 SP1
  • SQL Server 2016
Browsers
  • Internet Explorer versions 8 and later
  • Firefox version 40.0
  • Chrome version 44.0
 
Last modified

Tags

Classifications

Public