Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Engineer's ToolSet (ETS) > Community String field is not autopopulated in the Node Management module

Community String field is not autopopulated in the Node Management module

Created by Interspire Import, last modified by christopher.roy on Sep 06, 2017

Views: 23 Votes: 1 Revisions: 9

Overview

This article provides brief information and steps to resolve the issue when the Community String field is not autopopulated. 

Environment

All versions of Engineer's Toolset 

Issue:

In Internet Explorer version 10 and later, the Community String field is not autopopulated in the Node Management module of the Orion Web Console when you are defining new nodes. When you press the down arrow to auto populate the list of community strings, a JavaScript error occurs.

Cause:

The issue occurs because of a .NET Framework 4 browser definition file that is specific to Internet Explorer. 

Resolution:

Install the patch for the Microsoft .NET Framework 4. For more information, see the Microsoft Support web site.

Last modified
11:46, 6 Sep 2017

Tags

Classifications

Public