Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn more about our patch management solution.

 

Home > Success Center > Database Performance Analyzer (DPA) > Unable to configure mail server on DPA 10.2.573

Unable to configure mail server on DPA 10.2.573

Updated August 16, 2016

Overview

This article addresses the issue where the mail server cannot be configured on DPA 10.2.573 or previous scheduled alerts and reports are not sending.

Environment

DPA 10.2.573

Cause 

There was a regression issue introduced with the 10.2.573 release which breaks SMTP (emails).

Resolution

  1. Open \DPA\iwc\tomcat\webapps\iwc\WEB-INF\classes\spring\iwc-service.xml

  2. Locate and delete the following line (line 355):
    "<ref bean="gmailMailServer"/>"

  3. Restart DPA. Mail server changes should be working again.

 

 

 

Last modified
13:23, 26 Aug 2016

Tags

Classifications

Internal Use Only