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Home > Success Center > Database Performance Analyzer (DPA) > DPA - Knowledgebase Articles > DPA error: The IDC is not currently running, so no data is being collected

DPA error: The IDC is not currently running, so no data is being collected

Updated May 29, 2017

Overview

The following message is displayed when accessing DPA installed on a Windows OS: 
The IDC is not currently running, so no data is being collected.

Environment

All DPA versions running on Windows

Cause 

The error is caused when the DPA heap memory or the DPA service is in an invalid state.

Resolution

  1. Increase DPA heap memory to monitor large number of instances. If this does not resolve the issue, proceed to Step 2.
  2. Restart the DPA service:
    1. Click Start > Control Panel > Administrative Tools > Services. 
    2. Search for Ignite PI Server service. 
    3. Right-click, and then select Stop/Start. If restarting the service does not resolve the issue, log a Support ticket and send the log files to SolarWinds support.


 

 

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