Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Database Performance Analyzer (DPA) > DPA - Knowledgebase Articles > DPA database registration failure when attempting to register a database on an external network

DPA database registration failure when attempting to register a database on an external network

Updated August 28, 2017

Overview

In some cases, when attempting to register a database instance in DPA, your DPA server may be unable to connect to the instance's server and registration of the instance will fail.

Environment

  • DPA, all versions

Cause 

Your database server isn't configured to allow remote connections (e.g. due to a firewall configuration blocking incoming connections on the database's port).

Resolution

There are a few ways to solve this issue. Check with your network administrator to find out which solution is suitable for your environment and security policies:

 

  • Change the configuration of your database server to allow external connections.
  • Move or install DPA onto a server with access to your database server's network.
 

 

Last modified

Tags

This page has no custom tags.

Classifications

Public