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Home > Success Center > Database Performance Analyzer (DPA) > DPA - Knowledgebase Articles > Business Layer plugin fails to load in DPA Integration Module

Business Layer plugin fails to load in DPA Integration Module

Updated January 11, 2017

Overview

In the Events view in the Orion Web Console, you see one or more of the following events:

  • Event Type: BL Plugin Failed To Start
  • Message: Plugin “DPA Business Layer” failed to start on [YourOrionServer]. Please restart the Module Engine service on [YourOrionServer].

Environment

  • DPA Integration Module 9.2 - 10.2

Cause

The SolarWinds Information Service V3 is not running when the DPA Integration Module Business Layer Plugin starts inside the SolarWinds Orion Module Engine service.

This may also occur when the SolarWinds Information Service V3 crashes while the DPA Integration Module Business Layer Plugin starts.

Resolution

Make sure the SolarWinds Information Service V3 starts before the SolarWinds Orion Module Engine. You can manage these services with the Orion Service Manager application installed on the Orion server.

If you are not using the DPA Integration Module and you have not integrated the Orion Web Console with a DPA server, there is no need to do anything. You can ignore these false errors in the Events view.

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