Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Database Performance Analyzer (DPA) > DPA Documentation > DPAIM 11.1 Compatibility

DPAIM 11.1 Compatibility

Updated: September 19, 2018

Overview

This article provides information on the modules that the DPA Integration Module (DPAIM) 11.1 is compatible with.

Environment

DPAIM 11.1 

Details

DPAIM 11.1 is compatible with the following modules:

  • Core: 2017.3, 2018.2
  • DPA: 11.1, DPA 12.0
  • EOC: 2.0, 2.1
  • FOE: 6.7
  • FSM: 6.6.7, 6.6.8
  • IPAM: 4.3, 4.3.1, 4.3.2, 4.5, 4.5.1, 4.5.2, 4.6, 4.7
  • LM 1.0
  • MA: 7.1, 8.0, 8.0.1, 8.1
  • NCM: 7.4, 7.4.1, 7.5, 7.5.1, 7.6, 7.7, 7.8
  • NPM:  12.1, 12.2, 12.3
  • NTA: 4.2.2, 4.2.3, 4.4
  • PM: 2.1.5, 2.1.6
  • SAM: 6.4, 6.5, 6.6, 6.6.1, 6.7
  • SCM: 1.0
  • SRM: 6.3, 6.4, 6.5, 6.6
  • ToolsetWeb: 11.0.3, 11.0.5, 11.0.6
  • UDT: 3.3, 3.3.1
  • VIM: 7.0, 7.1, 8.0, 8.1, 8.2.1
  • VNQM: 4.4.1, 4.5
  • WPM: 2.2.1, 2.2.2

 

It is possible to upgrade directly to DPAIM from:

  • DPAIM 9.2
  • DPAIM 10.0.x
  • DPAIM 10.2
  • DPAIM 11.0.x

 

Last modified

Tags

Classifications

Public