Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Database Performance Analyzer (DPA) > DPAIM 11.1 Compatibility

DPAIM 11.1 Compatibility

Created by Melanie Boyd, last modified by Melanie Boyd on Nov 07, 2017

Views: 17 Votes: 0 Revisions: 4

Updated: November 7, 2017

Overview

This article provides information on the modules DPAIM 11.1 is compatible with.

Environment

DPAIM 11.1 

Details

DPAIM 11.1 is compatible with the following modules:

  • Core: 2017.3
  • DPA: 11.1
  • EOC: 2.0
  • FOE: 6.7
  • FSM: 6.6.7, 6.6.8
  • IPAM: 4.3, 4.3.1, 4.3.2, 4.5, 4.5.1, 4.5.2
  • MA: 7.1, 8.0, 8.0.1, 8.1
  • NCM: 7.4, 7.4.1, 7.5, 7.5.1, 7.6, 7.7
  • NPM: 12.2
  • NTA: 4.2.2, 4.2.3
  • PM: 2.1.5
  • SAM: 6.4
  • SRM: 6.3, 6.4, 6.5
  • ToolsetWeb: 11.0.3, 11.0.5, 11.0.6
  • UDT: 3.3
  • VIM: 7.0, 7.1, 8.0
  • VNQM: 4.4.1
  • WPM: 2.2.1

 

It is possible to upgrade directly to DPAIM from:

  • DPAIM 9.2
  • DPAIM 10.0.x
  • DPAIM 10.2
  • DPAIM 11.0.x

 

Last modified

Tags

Classifications

Public