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Home > Success Center > Database Performance Analyzer (DPA) > Blockers tab is unavailable for Oracle RAC instances

Blockers tab is unavailable for Oracle RAC instances

Updated August 4, 2016

Overview

Blockers tab is unavailable for Oracle RAC 11.2.0.4 and above.

Environment

DPA 10.2

Cause 

Advanced options are not set.

Resolution

There is an advanced option that by default disables blocking information for Oracle RAC systems from being collected.

To turn this on:

  1. Go to Options > Administration > Advanced Options > DB Instance Options.
  2. Select the RAC instance that you want to see blocking data for.
  3. Select the Support Option check box.
  4. Go to the following option - ORACLE_QUERY_LOCK_INFO_DISABLE_ON_RAC.
  5. Change value to False.
  6. Restart Monitor
  7. The tab should appear and data should be collected.

 

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