Submit a ticketCall us

Announcing NPM 12.2
With NPM 12.2 you can monitor your Cisco ASA firewalls, to monitor VPN tunnels for basic visibility and troubleshooting tunnels. NPM 12.2 also uses the SolarWinds Orion Installer so you can easily install and upgrade one or more Orion Platform products simultaneously.
See new features and improvements.

Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare Mini Remote Control User Guide > About DameWare Mini Remote Control > System requirements

System requirements

Created by Anthony.Rinaldi_ret, last modified by Caroline Juszczak on Jun 08, 2017

Views: 753 Votes: 0 Revisions: 5

Before you install the Mini Remote Control application or client agents, review the following system requirements.

DameWare Mini Remote Control Application

Hardware

Install DameWare Mini Remote Control on a computer that meets the following minimum requirements:

  • 1 GHz CPU

  • 20 MB RAM

  • 150 MB available hard drive space

Operating System

Install DameWare Mini Remote Control on a computer running any of the following operating systems:

  • Windows Vista

  • Windows Server 2008 (including R2)

  • Windows 7

  • Windows Server 2012 (including R2)

  • Windows 8

  • Windows 8.1

  • Windows 10

  • Windows Server 2016

DameWare Mini Remote Control Integration

DameWare Mini Remote Control can integrate with SolarWinds Web Help Desk version 12.2.0.

DameWare Mini Remote Control Client Agent

Install the DameWare Mini Remote Control client agent on remote computers running any of the following operating systems:

  • Windows Vista

  • Windows Server 2008 (including R2)

  • Windows 7

  • Windows Server 2012 (including R2)

  • Windows 8

  • Windows 8.1

  • Windows 10

  • Windows Server 2016

DameWare Mini Remote Control can also connect to remote computers running any of the following operating systems using the VNC protocol:

  • Debian 5.0 and later with VNC enabled

  • CentOS 5 and 6 with VNC enabled

  • Ubuntu 10.04.1 LTS to 10.04.3 LTS, 11.10, and 12.04 LTS with VNC enabled

  • Red Hat Enterprise Linux 5 and later with VNC enabled

  • Fedora 15 and 16 with VNC enabled

  • Mac OS X with VNC enabled

A video card on the remote system that supports the following:

  • Bitmap transfers

  • Windows API, SetDIBits and GetDIBits functions

  • A single color plane

Additionally, at least one TCP port must be open so the Mini Remote Control application can communicate with the Mini Remote Control client agent.

Last modified
07:30, 8 Jun 2017

Tags

Classifications

Public