Submit a ticketCall us
Home > Success Center > DameWare Remote Support & Mini Remote Control > TLS version compatibility

TLS version compatibility

Table of contents

Updated November 16th, 2016

Overview

This article provides brief information on the issue when DameWare server is not running when using higher TLS version.

Environment

  • DameWare Remote Support Centralized version 12
  • DameWare Mini Remote Centralized 12

Detail

The DameWare Server uses security cipher Transport Layer Security (TLS) 1.0.

 

 

Last modified

Tags

Classifications

Public