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Home > Success Center > DameWare Remote Support & Mini Remote Control > No DameWare MRC Access using VPN

No DameWare MRC Access using VPN

Created by Craig O’ Neill, last modified by MindTouch on Jun 23, 2016

Views: 114 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve issues when accessing a machine via MRC.

Environment

  • DameWare MRC
  • Windows XP and later
  • VPN

 

Cause 

The issues are caused by  Windows permissions, firewall ports or Client configurations.


Is the MRC Client Agent Service already installed and running on this remote machine?

Although only a single TCP port is required to establish a MRC connection (provided the Service is already installed and running on the remote machine), other ports are required by the O/S to remotely install, remove, start, or stop the MRC Client Agent Service (or any Service), basically File & Printer Sharing.


Microsoft define File & Printer Sharing as:

UDP 137 (Name),
UDP 138 (Datagram),
TCP 139 (Session),
TCP 445 (DirectHosting of SMB over TCP).


 

Resolution


See if you can access the Admin$ share of the remote machine via your O/S itself.

Open Computer or Run and then type: \\IP-Address\Admin$.

If you cannot access this remote machine via your O/S, then you will have to pre-install the MRC Client Agent Service on the remote machine before you will be able to connect.

 

 

 

 

Last modified
19:05, 22 Jun 2016

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