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Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > Version conflict error when connecting to an agent with MRC v11

Version conflict error when connecting to an agent with MRC v11

Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 1,651 Votes: 0 Revisions: 3

Overview

The following error appears when connecting to an agent with MRC:

Version Conflict:
Only Administrators can perform upgrade/downgrade of the client agent.
Please contact your Administrator and request the correct version of the DameWare Mini Remote Control application to connect to this computer.
See the Windows Application Event Log on the remote computer for version details.

Environment

  • DameWare Remote Support 11.0
  • DameWare Mini Remote Control 11.0

Cause

This occurs when the agent needs to be upgraded or the user does not have sufficient privileges.

Resolution

Perform any of the following actions:

  • Upgrade the agent manually. Refer to Licensing and Activation.
  • Use an administrator account to connect to the remote computer.

 

 

 

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