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Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > Unable to connect with Mini Remote Control to a computer that uses Windows Firewall

Unable to connect with Mini Remote Control to a computer that uses Windows Firewall

Updated: November 6, 2017

Overview

The Windows Firewall blocks the Dameware Mini Remote Control agent from connecting to a remote machine. This article shows how to configure the Windows Firewall to allow a connection.

Environment

  • All Mini Remote Control versions

Cause 

The Windows Firewall was configured to block the Dameware Agent.

Resolution

  1. Open Windows Firewall.
  2. Click "Allow an app or feature through Windows Firewall".
  3. Please select "Dameware Mini Remote Control Service".
  4. Check the box of (Domain, Private and Public).
  5. Click OK.

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third-party content at your own risk, and you will be solely responsible for the incorporation of the same if any.

 

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