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Home > Success Center > Dameware Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > Receive Error 5: Access Denied when connecting to a remote computer using Dameware Mini Remote Control

Receive Error 5: Access Denied when connecting to a remote computer using Dameware Mini Remote Control

Updated September 5th, 2017

Overview

When attempting to connect to a remote machine using Dameware Mini Remote Control, you may receive the following error: Error 5: Access Denied when connecting to a remote machine with DameWare Mini Remote Control.

Environment

The information in this article applies to:

  • DameWare Remote Support
  • DameWare Mini Remote Control

Cause

You do not have the proper credentials to logon to the remote machine. The credentials you use to connect must be a member of one of the following groups on the remote machine:

  • Administrators
  • Power Users
  • Users
  • Server Operators
  • Account Operators
  • Backup Operators
  • Print Operators

Resolution

To resolve the issue:

1. Press Shift and right-click the Mini Remote Control icon.

2. Select Run as different user and provide the admin credentials used to install the Dameware agent on remote machines.

 

Once the agent has been installed, you can run Dameware normally, and then connect again to the remote machine.

 

Please also check for DWMRCS entries in the Application Event Log on the remote machine for details about why you were denied access.

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