Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > MRC installation error: There is a problem with this Windows Installer package

MRC installation error: There is a problem with this Windows Installer package

Created by Marlo Bidayan, last modified by Reden Borbor on Apr 13, 2018

Views: 5,860 Votes: 0 Revisions: 4

Overview

The DameWare Mini Remote Control installer fails with the following error:

There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

Environment

All DameWare Mini Remote Control versions

Cause

This occurs when there are two versions of .NET Framework running on the same computer.

Verify this by performing the following:

  1. Leave the error message window open.
  2. Open a command prompt.
  3. Run cd %temp%
  4. Run SolarWinds.Orion.MaintDateCheck.exe
  5. If the following error appears, perform the resolution steps:
    The program can't start because MSVCR100_CLR0400.dll is missing from your computer. Try reinstalling the program to fix this problem.

Resolution

Reinstall .NET Framework 2.0 or higher on the affected computer.

 

1. Download and extract the license reset utility found here:
http://solarwinds.s3.amazonaws.com/s...censeReset.zip
 
2. Run the extracted executable.
NOTE: If on Windows Vista, 7 or 2008, please right-click the extracted executable and click “Run as administrator”.
 
3. The password is (without double quotes): “burn/purify”
 
4. Try the installation again.

 

Last modified

Tags

Classifications

Public