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Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > MRC freezes in the Initializing Desktop state

MRC freezes in the Initializing Desktop state

Updated March 11th, 2016

Overview

When connecting to an agent with an Internet session, the MRC application stays in the Initializing Desktop state and does not complete the connection.

Environment

  • DameWare Remote Support 11.0
  • DameWare Mini Remote Control 11.0

Cause

This is due to a DameWare Administrator making changes to the DameWare Internet Proxy when the connection was being made. This situation can occur when the DameWare Administrator changes the Internet Proxy communication type.

Resolution

Close the session and create a new Internet session.

 

 

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