Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > Internal server error when connecting to DRS

Internal server error when connecting to DRS

Created by Gary O'Donovan, last modified by Karen Valdellon_ret on Jun 28, 2016

Views: 1,334 Votes: 0 Revisions: 6

Overview

This article addresses the following error that appears on the Remote Control Console when connecting to the DameWare Central Server:

Error retrieving remote configuration file.

Internal server error.

 

Environment

  • DRS
  • DameWare Centralized Server (DMRCC) 12.0

Cause 

This can occur when the database is corrupted.

Resolution

Rerun the Configuration Wizard.

 

 

Last modified

Tags

Classifications

Public