Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > DameWare Mini Remote Control installation error

DameWare Mini Remote Control installation error

Updated September 21, 2017

Overview

In some cases, Dameware Mini Remote Control version 12 and later does not install correctly, or you may encounter an error.

Environment

Dameware Mini Remote Control Version 12 and later.

Cause

The cause is unknown at the moment. SolarWinds is exploring the issue.

Resolution

As a workaround, you can install Dameware Remote Support, which contains Mini Remote Control. Even though you only have a license for Mini Remote Control, the installation still completes. During the installation, make sure to enter the Mini Remote Control license key into the Dameware Licensor dialog box.

 

Note: If you receive a .NET error, then upgrade to 4.5 .NET framework, or activate Dameware offline.

 

Important links:

Dameware Remote Support installer: 

http://downloads.solarwinds.com/solarwinds/Release/DameWare/v12.0.4/DameWareRS.exe

 

Offline Activation: https://support.solarwinds.com/Success_Center/DameWare_Remote_Support_Mini_Remote_Control/DameWare_license_offline_activation

 

 

 

Last modified

Tags

Classifications

Public