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Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare - Knowledgebase Articles > Cannot connect to the DameWare Central Server due to a SOAP parsing error

Cannot connect to the DameWare Central Server due to a SOAP parsing error

Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 1,455 Votes: 0 Revisions: 3

Overview

The following error appears when connecting to the DameWare Central Server:

SOAP parsing error occurred. It might be due to the incompatible versions of the Server and Console.

Environment

  • DameWare Remote Support v11.0 and later
  • DameWare Mini Remote Control v11.0 and later

Cause

The DRS and MRC application version numbers should match the Central Server version number. When the version numbers are out of sync, the error message is received.

Resolution

Upgrade the DameWare software to match the version.

To view the DRS or MRC version number:

  1. Go to the DameWare installation folder normally located at C:\Program Files (x86)\SolarWinds\Product_Name.
  2. View the properties of the application's .exe file:
    DRS - DNTU.exe
    MRC - DWRCC.exe
  3. Go to the Details tab.
  4. View the Product Version information.

To view the Central Server's version number:

  1. Logon to an Administration Console connected to the Central Server.
  2. On the Actions bar, select About to view the version number.

 

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