Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > DameWare Remote Support & Mini Remote Control > Internal server error when connecting to DRS

Internal server error when connecting to DRS

Created by Gary O'Donovan, last modified by Karen Valdellon_ret on Jun 28, 2016

Views: 1,277 Votes: 0 Revisions: 6

Overview

This article addresses the following error that appears on the Remote Control Console when connecting to the DameWare Central Server:

Error retrieving remote configuration file.

Internal server error.

 

Environment

  • DRS
  • DameWare Centralized Server (DMRCC) 12.0

Cause 

This can occur when the database is corrupted.

Resolution

Rerun the Configuration Wizard.

 

 

Last modified

Tags

Classifications

Public