Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > DameWare Remote Support & Mini Remote Control > Internal server error when connecting to DRS

Internal server error when connecting to DRS

Created by Gary O'Donovan, last modified by Karen Valdellon on Jun 28, 2016

Views: 167 Votes: 0 Revisions: 6

Overview

This article addresses the following error that appears on the Remote Control Console when connecting to the DameWare Central Server:

Error retrieving remote configuration file.

Internal server error.

 

Environment

  • DRS
  • DameWare Centralized Server (DMRCC) 12.0

Cause 

This can occur when the database is corrupted.

Resolution

Rerun the Configuration Wizard.

 

 

Last modified
00:48, 28 Jun 2016

Tags

Classifications

Public