Submit a ticketCall us
Home > Success Center > DameWare Remote Support & Mini Remote Control > Errors involving mandatory software prerequisites when installing DameWare Server or Mobile Gateway

Errors involving mandatory software prerequisites when installing DameWare Server or Mobile Gateway

Table of contents

Updated: March 23, 2018

Overview

You can encounter errors around mandatory software prerequisites when you install the DameWare Server or Mobile Gateway.

Environment

DameWare Mini Remote Control version 10.0 and later

 

Last modified

Tags

Classifications

Public