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Home > Success Center > DameWare Remote Support & Mini Remote Control > Receive Error Number 2 when installing Dameware Remote Support

Receive Error Number 2 when installing Dameware Remote Support

Updated September 5, 2017

Overview

While installing Dameware Remote Support Version 12.0, you may receive the following error: 

"Unable to copy C:\Program Files (x86)\SolarWinds\DameWare Remote Support\DNTUService.Logging.xml
To \\XXXXX\Admin$\SysWOW64\DNTUService.Logging.xml.

 

System Error:
The system cannot find the file specified."

 

The following images display the error message.DRS_A Error.JPG

DRS_B Error.JPG

Environment

This issue occurs with Dameware Remote Support Version 12.0.

 

Cause 

This issue occurs because the installation is missing a file. 

Resolution

In order to resolve the issue, install Dameware Mini Remote Control v12.0.0 - Hot Fix 1.

 

  1. Log in to the SolarWinds Customer Portal: https://customerportal.solarwinds.com/HotFixes.
  2. Download Dameware Mini Remote Control v12.0.0 - Hot Fix 1.

 
You can also download the hotfix from the following direct link:
http://downloads.solarwinds.com/solarwinds/Release/HotFix/DameWare-v12.0.0-HotFix1.zip  

 

To deploy the HotFix follow the installation instructions in the included Readme file.


Hotfix 1 addresses the following issues:

  • ZDI-CAN-3125 vulnerability.
  • Upgrading MRC agents on remote machine failed.
  • MRC was not able to connect to remote machine using "MRC Ping" feature.
  • Installing DRS service

 

 

Last modified
12:32, 5 Sep 2017

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