Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn more about our patch management solution.

 

Home > Success Center > DameWare Remote Support & Mini Remote Control > Do not use the MSI installers for NTU or MRC on computers without Microsoft .NET Framework v2.0 or later

Do not use the MSI installers for NTU or MRC on computers without Microsoft .NET Framework v2.0 or later

Table of contents
Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 9 Votes: 0 Revisions: 3

Overview

DameWare NTU and DameWare MRC versions 8 and later require Microsoft .NET Framework version 2.0 to support the new licensing requirements. For this reason, the EXE installers for both products check the .NET version and install .NET 2.0 prior to installing the main application. The MSI installers do not perform any such check.

Environment

  • DameWare Remote Support - Version(s) Version(s) 8 and later
  • DameWare Mini Remote Control - Version(s) Version(s) 8 and later

Detail

Upgrade to Microsoft .NET Framework v2.0 before using the MSI installers, or use the EXE installers.

 

 

Last modified
19:03, 22 Jun 2016

Tags

Classifications

Public