Submit a ticketCall us
Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare MSI installers fail if target systems do not have .NET 2.0 or later versions

DameWare MSI installers fail if target systems do not have .NET 2.0 or later versions

Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 1,440 Votes: 1 Revisions: 4

Overview

Windows returns the following error when you try to install DameWare Remote Support or MRC on systems without a supported version .NET Framework installed.

There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personel or package vendor.

Environment

  • DameWare Remote Support - Version(s) Version 8.0 and later
  • DameWare Mini Remote Control - Version(s) Version 8.0 and later

Resolution

Install .NET Framework 2.0 or later before running any DameWare MSI installer.

 

Last modified

Tags

Classifications

Public