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Home > Success Center > DameWare Remote Support & Mini Remote Control > DameWare License does not activate

DameWare License does not activate

Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 1,097 Votes: 0 Revisions: 5

Overview

The DameWare license does not activate.

Environment

  • All DameWare Remote Support versions
  • All DameWare Mini Remote Control versions

Cause

This usually occurs in the following circumstances:

  • You have uninstalled your DameWare product and are attempting to install it on a different computer.
  • You have reformatted or rebuilt a computer on which DameWare was previously installed.
  • You are using an old license key.
  • The version of the software you are trying to license does not match the product you have installed.
  • You have purchased the Centralized version of DRS and are trying to license MRC.

Steps

Contact SolarWinds Customer Service and request to have you license reset. You may need to run a tool provided by Customer Service before you can successfully activate your license.

Last modified
18:59, 22 Jun 2016

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