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Home > Success Center > DameWare Remote Support & Mini Remote Control > Access denied error when installing an agent on a remote computer

Access denied error when installing an agent on a remote computer

Created by Marlo Bidayan, last modified by MindTouch on Jun 23, 2016

Views: 1,014 Votes: 0 Revisions: 3

Overview

When installing an MRC agent on a remote computer from the MRC application, a prompt appears to re-enter the password  or an error appears saying access is denied.

Environment

  • DameWare Remote Support 11.0
  • DameWare Mini Remote Control 11.0

Cause

This occurs when the account used has administrative privileges.

Resolution

Perform one of the following resolutions:

  • Manually install the agent.
  • Disable TCP on the machine with the MRC or DRS application:
    1. Open Regedit
    2. Under the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control key, replaced the value for DisableRPCOverTCP key to 1.
    3. Restart the computer.
  • Use an account with administrator privileges as the account name to log in to the computer and to log in to the MRC application.

 

Last modified
18:57, 22 Jun 2016

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