Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Customer Service > Customer Service - Knowledgebase Articles > Dameware - This product was in evaluation mode: Expired license

Dameware - This product was in evaluation mode: Expired license

Created by Michelle McDowall, last modified by MindTouch on Jun 23, 2016

Views: 2,421 Votes: 2 Revisions: 6

Overview

This following error appears when attempting to activate DameWare:

This product was in evaluation mode: Expired license.

Environment

All Dameware versions

 

Cause

There is an issue with the registration data that causes the error message to appear.

 

Resolution

Contact SolarWinds Customer Service and request that you be provided with the license clean up tool.

 

 

 

Last modified

Tags

Classifications

Public