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Home > Success Center > Archive > 2018May01 - Deletes > Unable to access Orion Web Console with the FoE and Orion database server in P2P deployment

Unable to access Orion Web Console with the FoE and Orion database server in P2P deployment

This article is slated for Deletion. Do not update this article. If you have questions please send a message to mt-feedback@solarwinds.com

Created by Allain M Umalin, last modified by Gerald.Prado on May 01, 2018

Views: 178 Votes: 0 Revisions: 11

Overview

  • Unable to access the SolarWinds Orion Web Console.
  • The Failover Engine (FoE) is not failing over from the primary to secondary server because both servers cannot connect to the Orion Database Server (SQL Server).

Environment

  • NPM (all versions)
  • Orion primary and secondary servers configured with the Orion Failover Engine (all versions) and the NeverFail® HeartBeat software
  • Physical to Physical (P2P) primary and secondary servers hosting the Orion SQL Server database, with each server configured with an integrated Dell Remote Access Controller (iDRAC)

Cause 

This issue may be caused by a faulty network connection between the primary and secondary Orion servers and the primary and secondary Orion Database servers or a faulty iDRAC installed in the primary or secondary Orion Database servers. 

 

Resolution

  1. Gather system diagnostics.
  2. Check your event logs.
  3. The following error should be logged in your event logs. 

    A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections.

  4. Verify that the Primary Orion server can communicate with the Orion Database Server.
    1. Ping the Orion Database Server from the primary Orion server.
    2. Ping the primary Orion server from the Orion Database Server. 
    3. Check for a possible hardware issue with your integrated Dell Remote Access Controller (iDRAC).
    4. If the iDRAC is functioning properly, reboot the SQL Server database server.
  5. Log in to the Orion Web Console and ensure you can view your network components. 

 

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