Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Archive > 2018Jan2 - Deletes > Some charts missing data and error in Database Manager

Some charts missing data and error in Database Manager

This article is slated for Deletion. Do not update this article. If you have questions please send a message to mt-feedback@solarwinds.com

Created by Robert Stidman, last modified by Kevin.Swinson on Jan 02, 2018

Views: 646 Votes: 0 Revisions: 4

Updated

Overview

Various charts in Orion show no data where they should show data; events may show miscellaneous sql connection errors, especially concerning netflow and sql communicating, if netflow is installed.

Attempting to open Database Manager rounds out this scenario - it will open and load database list, but attempting to right click and get information for the Orion db fails with transaction log error.

 

Environment

  • All Orions including v12

Cause 

Transaction log in the database is full or the drive it is on is full. 

Resolution

DBA must be consulted. If you log into db server with an RDP session, at least one hard drive will probably appear full.

 

Last modified

Tags

Classifications

Public