Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Archive > 2018Jan2 - Deletes > SolarWindsOrionImprovementBusinessLayer.Task.DatabaseQueryTask

SolarWindsOrionImprovementBusinessLayer.Task.DatabaseQueryTask

This article is slated for Deletion. Do not update this article. If you have questions please send a message to mt-feedback@solarwinds.com

Created by Alexander Aguilar, last modified by Kevin.Swinson on Jan 02, 2018

Views: 774 Votes: 0 Revisions: 5

Overview

This article provides brief information and how to resolve the following error: 

ERROR SolarWindsOrionImprovementBusinessLayer.Task.DatabaseQueryTask - Failed to query the database The User does not have permissions to perform this action.

Environment

All NPM versions 

 

Cause 

The issue is caused by a network disconnection.

 

Resolution

Ran Configuration Wizard, and select all default options. 

 

 

Last modified

Tags

Classifications

Public