Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Archive > 2018Jan2 - Deletes > Required versions of NTA and NCM for NetPath integration

Required versions of NTA and NCM for NetPath integration

Table of contents
Created by Anthony.Rinaldi_ret, last modified by Kevin.Swinson on Jan 02, 2018

Views: 831 Votes: 0 Revisions: 3

Overview

Orion integration features with NetPath, such as the top three conversations from NTA and device configurations from NCM, do not display on older versions.

Environment

  • NPM 12.0 and later
  • NTA 4.2 and later
  • NCM 7.5 and later

Detail

You must install NTA 4.2 or later and NCM 7.5 or later to use the Orion integration features with NetPath.

 

 

 

Last modified

Tags

Classifications

Public