Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Archive > 2018Jan04 - Deletes > Incompatibilities with SolarWinds Applications and Microsoft EMET 5.2

Incompatibilities with SolarWinds Applications and Microsoft EMET 5.2

Created by Michael Almadova, last modified by Kevin.Swinson on Jan 04, 2018

Views: 1,125 Votes: 0 Revisions: 7

Overview

This article describes the issue with the Incompatibilities of SolarWinds Applications and Microsoft EMET 5.2. Specifically, when the EMET Data Execution Prevention is enabled.

Environment

  • SolarWinds Toolset version 10.9.1
  • NPM version 10.7 (Orion core 2014.1.0)
  • Kiwi Syslog Server 9.4 till 9.5.1
  • Windows Server 2012 R2 Standard

Cause 

Cause of this issue is unknown at this time. 

Resolution

  1. Install Microsoft EMET.
  2. Go to the following link to download EMET 5.5:

https://www.microsoft.com/en-us/download

 

 

Last modified

Tags

Classifications

Public