Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Archive > 2018Jan04 - Deletes > High data peaks on the Web Console

High data peaks on the Web Console

Created by Norbert Skurzewski, last modified by Kevin.Swinson on Jan 04, 2018

Views: 943 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when very high data transmitted peaks on the Orion Web Console in Top XX Interfaces by Percentage Utilization resource.

Environment

NPM 11.5.2 or earlier

Cause 

Only Method 2 is able to deal with WMI interfaces and their counters. Because the your Orion is localized, an incorrect text ("Methode 2") was stored in your database during installation. 

The consequence is, that Orion is using Method 1, which is broken for WMI interfaces.

Resolution

Please follow the steps below and let me know if this helps.

1. Open Web Console > Settings > Polling Settings.

2. Select Method 2 for Counter Rollover and submit changes.

Note: Submit even if no changes were made. 

3. Run the following SQL query on Orion database and verify, that the returned value is Method 2, not Methode 2. It must not be localized:
 

SELECT [Description]
FROM [SolarWindsOrion].[dbo].[Settings]
WHERE SettingID = 'SWNetPerfMon-Settings-Counter Rollover'

 

 

 

 

Last modified

Tags

Classifications

Public