Submit a ticketCall us

Putting Your Logs Where They Belong with the New SolarWinds Log Manager for Orion

The new SolarWinds® Log Manager for Orion® finally puts your log data right where it belongs, in the heart of your Orion console. Gain insight into the performance of your infrastructure by monitoring your logs in a unified console allowing you to see a wealth of information about the health and performance of your network and servers.

Reserve a Seat for Wednesday May 23rd 11am CDT | Reserve a Seat for Tuesday May 22nd 10:30am GMT | Reserve a Seat for Tuesday May 22nd 1pm SGT / 3pm AEST

Home > Success Center > Archive > 2018April16 - Deletes > Failover Engine (FoE) > FoE Supported Modules

FoE Supported Modules

Table of contents
This article is slated for Deletion. Do not update this article. If you have questions please send a message to mt-feedback@solarwinds.com

Created by Tiarnan Stacke, last modified by Mariusz Handke on Jan 30, 2017

Views: 669 Votes: 1 Revisions: 5

Overview

This article provides information about Orion modules supported by Orion Failover Engine (FoE).

Environment

Orion FoE v6.7

Detail

SolarWinds Orion Failover Engine v6.7 supports following modules:

  • SolarWinds Orion NPM (PPE, APE, AWS) v10.0 SP1 and later
  • SolarWinds Orion IPAM v1.7.1 and later
  • SolarWinds Orion VNQM (formerly IPSLA Manager) v3.5 and later
  • SolarWinds Orion SAM (formerly APM) v3.5 and later
  • SolarWinds Orion NTA v3.6 and later
    Note for NTA 4.x and later:
    • local Flow Storage is not supported/maintained by FoE
    • external Flow Storage is not supported/maintained by FoE
  • SolarWinds Orion NCM v6.0 and later, v7.1 and later for APE
  • SolarWinds Orion EOC v1.2 and later

 

Last modified

Tags

Classifications

Internal Use Only