Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Archive > 2017September15 - EOC > Add NCM servers (version 6.1 and earlier)

Add NCM servers (version 6.1 and earlier)

Table of contents
No headers
Created by Anthony.Rinaldi_ret, last modified by Gerald.Prado on Sep 15, 2017

Views: 26 Votes: 0 Revisions: 4

You cannot directly add SolarWinds NCM servers that are running version 6.1 or earlier to SolarWinds EOC. Instead, you install and configure the SolarWinds NCM integration module on a SolarWinds Server and then add that server to SolarWinds EOC.

If you want to add your SolarWinds NCM server to SolarWinds EOC directly, upgrade NCM to version 7.0 or higher.

Software Requirements

  • NCM and integration module version 5.5.2 to 6.1
  • NPM version 9.5.1 or later

Credential Requirements

You must have correctly configured the SolarWinds NCM Integration module with a valid SolarWinds NCM server and a valid SolarWinds NCM credential.

The SolarWinds NPM credential you specify in SolarWinds EOC must not have any account limitations that would prevent access to the SolarWinds NCM integration module.

Last modified

Tags

Classifications

Public