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Home > Success Center > Archive > 2017December20 - Deletes > nDepth Export report (PDF) not showing graphs

nDepth Export report (PDF) not showing graphs

Created by Justin Rouviere, last modified by Jessica Solis on Dec 20, 2017

Views: 771 Votes: 0 Revisions: 9

Overview

The following message appears when trying to export nDepth results to PDF:

Could not find the referenced chart.

Environment

  • All LEM versions

Resolution

Re-create the object to the default name or delete it from the report entirely.

 

nDepthExportChartMissing.jpg

 

Rebuild the object:

  1. Determine the widget that was changed or removed.
    The default Chart widgets are as follows:
    • Bottom Right: Events By ToolAlias
    • Bottom Left: Events By Insertion IP
    • Top Right: Events By Detection IP
    • Top Left: Events By Event Name
      Note:  The chart names are the same for each section:  Bar, Line, Pie and Bubble.
  2. Click the New Widget button on the top right of the Charts pane for the appropriate category (Bar, Line, Pie and Bubble).
    nDepthExportChartNewWidget.jpg
  3. Refresh the chart to load information.
  4. Verify that the chart shows in the Export view.

 

Delete the element from the report:

  1. Hover over the element.
  2. Select the X in the top right corner to delete it.
    nDepthExportChartDelete.jpg

Cause

The referenced object was renamed or deleted.  

 

 

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