Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Archive > 2017December19 - Deletes > LEM CVE-2016-2118 Samba Vulnerability (Badlock)

LEM CVE-2016-2118 Samba Vulnerability (Badlock)

Table of contents
Created by Tim Rush, last modified by Jessica Solis on Dec 19, 2017

Views: 655 Votes: 0 Revisions: 7

Overview

This article provides information on Samba vulnerability: CVE-2016-2118  (referred to as Badlock).

Is LEM vulnerable?

Environment

  • Does not affect LEM versions 6.2.1 or earlier, as LEM uses older versions of Samba
  • Affected versions of Samba:
        3.6.x
        4.0.x
        4.1.x
        4.2.0-4.2.9
        4.3.0-4.3.6
        4.4.0

Detail

LEM 6.2.1 and earlier, use an older version of Samba (pre 3.6.x).

Vulnerability does not exist in LEM.

Upcoming LEM 6.3.x and newer will not have this vulnerability.

 

 

Last modified

Tags

Classifications

Public