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Home > Success Center > Archive > 2017December19 - Deletes > External Logging or nDepth appliance not connecting to LEM appliance after 6.2 upgrade

External Logging or nDepth appliance not connecting to LEM appliance after 6.2 upgrade

Created by Jason Dee, last modified by Jessica Solis on Dec 19, 2017

Views: 809 Votes: 0 Revisions: 4

Overview

This article describes the issue when upgrading the appliances to 6.2, the secondary Logging or nDepth servers no longer connect to the LEM Manager appliance and it appears as disconnected under Manage > Nodes.

Environment

LEM version 6.2.0

Cause 

This is due to a bug in 6.2.0 that removes some necessary Java files for the external server's agent.

 

Resolution

  1. Upgrade your LEM Manager.
  2. Upgrade your external Logging/nDepth server to 6.2 Hotfix 2 or later. The Hotfix download and instructions can be found on the Customer Portal page.
  3. If the external server doesn't come online automatically after applying the hotfix, reboot it from the virtual console or CMC console.

 

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