Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Archive > 2017December18 - Deletes > VM Reports on additional Web server fail to run

VM Reports on additional Web server fail to run

This article is slated for Deletion. Do not update this article. If you have questions please send a message to

Created by Robert Stidman, last modified by Kevin.Swinson on Dec 18, 2017

Views: 707 Votes: 0 Revisions: 6


The following error appears when running VM Reports from the additional Web server:
Error setting up report cell during initialization 'Custom Table.'
Data presenter vim.image.managedstatus.watermark not found.

Running the reports from the main Orion server does not yield an error.


Orion Core versions later than 2015.x.x


This occurs when VIM Web files are missing from the additional Web server. 


  1. Copy the following files from the main website to the additional website:
    • c:\Program Files (x86)\SolarWinds\Orion\Schemas\ApplicationTypes\vim.apptypes.xml
    • c:\Program Files (x86)\SolarWinds\Orion\Schemas\Presenters\vim.presenters.xml
    • c:\Program Files (x86)\SolarWinds\Orion\Schemas\Transformers\vim.transformers.xml
  2. Open an admin command prompt on the additional and run iisreset, and try again to run the report.


Last modified