Submit a ticketCall us
Home > Success Center > Archive > 2017December18 - Deletes > Unable to run the poller installer due to a maintenance expired message

Unable to run the poller installer due to a maintenance expired message

This article is slated for Deletion. Do not update this article. If you have questions please send a message to mt-feedback@solarwinds.com

Created by Malik Haider, last modified by Kevin.Swinson on Dec 18, 2017

Views: 730 Votes: 0 Revisions: 6

Overview

Unable to run a poller installer due to a maintenance expired message.

Environment

All NPM versions

Cause 

One or more poller modules contain an old license key with an expired maintenance. 

Resolution

Note: Make sure that your SolarWinds License Manager is not running.

  1. Right-click on My Computer and go to Properties.
  2. Click the Advanced Tab.
  3. Click on the Environmental Variables.
  4. Under User Variables, click New. 
  5. Add the variable "SW_LM_DELETE" with a value of "1".
  6. Start SolarWinds License Manager and select the maintenance-expired license.
  7. Click Delete to remove the license.
  8. Close License Manager.
  9. Go back to the Environmental Variables and remove the “SW_LM_DELETE”.
  10. Run the Poller installer again ​.

 

Last modified

Tags

Classifications

Public