Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Archive > 2017December14 - Deletes > Uninstall DPA in Orion 10.0.1 without .NET 3.5

Uninstall DPA in Orion 10.0.1 without .NET 3.5

Table of contents

Updated November 6, 2017

Overview

This article describes how to uninstall or upgrade from DPA in Orion 10.0.1 or DPAIM 11.0 on a computer that does not have .NET 3.5 installed.

Environment

  • SAM 6.2.4
  • DPA 10.0.1, DPAIM 11.0
  • .NET Framework 3.5 is not installed

Detail

To uninstall or upgrade from DPA in Orion 10.0.1, you must first install .NET 3.5. You can do that in one of two ways:

Method 1: Download and install .NET 3.5 from the Microsoft Download Center.

Method 2: Install .NET 3.5 through Windows:

  1. Start the Programs and Features application in the Control Panel.
  2. Click Turn Windows features on or off.
  3. Select .NET Framework 3.5, and click OK.
Last modified

Tags

Classifications

Public